How to eliminate studio monitor hum

KRK-Rockit5-Monitor

All I had to do was swap out the WRONG type of monitor / speaker cable for the RIGHT type of cable(s). I’m now currently using a pair of “Balanced” ¼” three meter long, Monster Studio Link 500 Interconnect TRS (Tip, Ring, Sleeve) to TRS cables with my Rockit 5 mointors (that plug separately into their own wall outlets).

Once I changed over to these cables… All was well…

I had a pretty decent hum in monitors prior to switching out the cables. And now…. Nothing. So, how do you tell which cables are balanced and which are unbalanced? You’re basically looking for either and XLR (or microphone-type) connection that shows two signal wire connections and a ground three holes or three prongs), or a ¼” TRS jack that has (the tip of course) and two lines following the tip.

First of all, always try to use balanced (as opposed to “un” balanced) audio cables when connecting your audio interface to your chosen monitors. Not being 100% sure of this process when I first setup my system, I just grabbed two ¼” cables that “looked like they would work.”

I wasn’t exactly using my instrument cables as monitor cables. I, at least, understood that instrument cables could not normally substitute for speaker, or monitor cables. The cables I was using looked like normal speaker cables, but still were unbalanced TS (Tip, Sleeve) versus balanced TRS (Tip, Ring, Sleeve).

Needless to say though, I wasn’t getting the results I had hoped for. That hum was difficult to ignore and therefore drastically interfering with my recording process. And at first, everything seemed “ok.” Meaning, there wasn’t any serious feedback… I could play back
my music just fine (sort of just fine). But it didn’t take but about two seconds for me to realize there was this constant hum that was not coming from the recorded audio, but from the monitors themselves.

Like any good technical support guru, I got on Google to retrieve my answer to this dilemma. And, sure enough, I came across Native Instruments article that mentioned the balanced cables piece and, “voila,” I purchased the right set of cables, and I’m now much happier with my setup.

monster-cable-zoomed-in
Prolink – Monster Studiolink Ultra High Clarity Cables

These two lines separate the ring from the sleeve (the ring being in between the tip and the sleeve – TRS). Do you have to eliminate the monitor hum altogether in-order-to record music? Of course not, but it can make your mixing decisions a bit harder when trying to listen through the humming. So what are some more possible reasons for the hum?

Make sure you’re using quality power supplies for all your gear in the recording chain

Any piece of equipment in the recording setup signal that requires a power supply to operate, like your audio interface or external preamps, etc. could introduce the hum if they are operating with a lesser quality power supply. One way to cure this is just to make sure you always use the power supply that comes with the piece of equipment. If you’ve misplaced it, try to order a replacement instead of opting for a generic one that seems to have the proper specs.

Almost any piece of gear you purchase these days will tell you to do this. Of course, one could always think they are telling you this so you only buy from them, but it kind of makes sense to work with gear that’s been tested together rather than mixing and matching gear from different manufacturers.

Try changing power / wall outlets

Some people advise to make sure all of your recording gear is plugged into the same outlet. The idea being that equipment plugged into a separate power source could introduce noise into the signal flow.

I personally haven’t had an issue with this. My computer and audio interface are plugged into the same outlet, but the monitors’ power cables are running to different outlets. I tried co-locating power sources before switching out cables (before I realized I was using the wrong cables anyway), but that didn’t seem to work for me (no kidding – got to have the right cables first…)… Again, for me… it was switching out the cables that did it…

Try switching out monitors or your interface (if possible)

If you’ve tried changing out the cables, checking for quality power supplies, and insuring all your gear is sharing the same power / wall outlet, then next try swapping out individual pieces of gear to see if you get the same effect (hum).

It’s understandable that most people don’t necessarily have this option available. Meaning that it’s understood that most people don’t have multiple audio interfaces, and multiple sets of monitors to just “try out.” If possible though, it would definitely help you trouble shoot the issue.

In Conclusion

You’ve heard the phrase, “The right tool for the right job.” Well, that’s definitely the case with my experience. If the connection normally calls for a balanced cable, then use a balanced cable. Also, make sure you’re using power sources / adapters that either came with your gear when you purchased it, or are recommended alternatives by the manufacturer.

In the end, if you’re having trouble with monitor hum, or other noise, just take a deep breath and start plugging up everything from scratch all over again to see if you’re “short-changing” any steps in the process.

Hope this helps…

References:

S. B. Ruppe

I like writing and recording music and other audio , checking out new music and recording gear, experimenting with tonal qualities, and just about anything-and-everything related to the subject of audio (music, or other wise)...

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Recent Content